Wednesday, December 20, 2006

想在Firefox 2.0上強迫使用不相容的舊套件,怎麼做?

在Firefox 2.0裡面只要在設定檔裡面加上某個項目,就不會有這個問題了。換上Firefox 2.0後有類似困擾的人,一起過來看看吧。

Step

1.開啟Firefox,在網址列輸入「about:config」後按下「Enter
」鍵,進入程式細部設定標籤分頁。

2.接下來在設定分頁中任一處按下滑鼠右鍵,選擇【新增】→【真假值】。

3.在「新增真假值內含值」對話盒的空格內,輸入「extensions.checkCompatibility」(大小寫務必保持一樣),輸入完畢後按下〔確定〕。

4.到下一個畫面後,選擇「false」後按下〔確定〕,之後關閉Firefox再開就可以了。



更多精彩內容,請看「Download!網路學習誌2006年12月號
Post a Comment